Laravel по-русски

Русское сообщество разработки на PHP-фреймворке Laravel.

Ты не вошёл. Вход тут.

#1 21.10.2020 13:59:57

Начал изучать Laravel сегодня, я должен использовать Laravel 5 или 6?

Привет ребят,

Новенький тут.

Я начал изучать Laravel сегодня (курс YouTube от Traversy Media), но большинство руководств относятся к laravel 5.x (у меня также есть курс 5.5 от Udemy, но он мне не очень понравился).

С тех пор, как я загрузил Laravel 6, у меня возникли некоторые проблемы, я потратил около часа, просто выясняя, почему в моей настройке не было начальной загрузки, когда она была в учебнике (я даже не знал, что вообще использую 6) . Он даже говорит, что Laravel интегрировал bootstrap и vue в официальную документацию, но не упоминает, что он находится в отдельном пакете, который нам нужно импортировать вручную)

Я не знаю, есть ли серьезные изменения в 6, это мой первый опыт использования любого фреймворка на любом языке, я изучил только базовый php и javascript и работал с WordPress.

Стоит ли (или вообще возможно) использовать Laravel 5 для обучения? Или я должен придерживаться 6, даже если учебные пособия могут отличаться от моих настроек.

Не в сети

#2 18.11.2021 12:55:43

Re: Начал изучать Laravel сегодня, я должен использовать Laravel 5 или 6?

Есть сборка Лары 7. Доступ по имейлу

Не в сети

Подвал раздела