Laravel по-русски

Русское сообщество разработки на PHP-фреймворке Laravel.

Ты не вошёл. Вход тут.

#1 02.09.2019 20:26:26

Ребят, помогите с устанокой Laravel на OpenServer

Привет. Пытаюсь установить Laravel на OpenServer
Для этого в консоли опенсервера перехожу в папку сайта, ввожу команду

composer global require laravel/installer

Получаю:

Warning: This development build of composer is over 60 days old. It is recommended to update it by running "c:\ospanel\modules\php\PHP_7.1-x64\composer.phar self-update" to get the latest version.
Using version ^2.1 for laravel/installer
./composer.json has been updated
Loading composer repositories with package information
Updating dependencies (including require-dev)
Nothing to install or update
Generating autoload files

Сори может за глупый вопрос - но что не так? Я новичек в этом деле, пока много не понятного. В сети информацию не нашул. Возможно не правильно формулировал запрос. В общем, помогите плиз понять в чем дело и как исправить roll

Изменено Andry100500 (02.09.2019 20:27:48)

Не в сети

#2 03.09.2019 15:55:23

Re: Ребят, помогите с устанокой Laravel на OpenServer

Форум то живой?

Не в сети

#3 03.09.2019 21:53:13

Re: Ребят, помогите с устанокой Laravel на OpenServer

Видимо тем 5 человекам, кто читает, описанная проблема не близка.
Лично я не понял что тебе мешает прочитать текст предупреждения и сделать что написано. Оно ведь написано. smile

Изменено doublevas (03.09.2019 21:55:16)

Не в сети

#4 04.09.2019 09:08:40

Re: Ребят, помогите с устанокой Laravel на OpenServer

Во-первых, вот похожая проблема у чувака https://ospanel.io/forum/viewtopic.php?t=2396

Во-вторых, набери в консоли OpenServer команду composer self-update и уже потом ставь laravel, предыдущей командой

Изменено OnlyFreedom (04.09.2019 09:09:14)

Не в сети

Подвал раздела